Waarom is die app er niet voor versies van Android beneden versie 4.4.
Voor onze smartphones, die niet hoger up te daten zijn, zijn wij er helemaal niets mee(versie 4.2).
Bovendien werkt de Koopwijzer niet meer.
Graag wat meer uitleg aub!
U kan toch niet verwachten dat wij nieuwe telefoons gaan kopen om uw app te kunnen draaien?
Groet